From 3651285049fe06cf1ff0365a6f5f95141190e06d Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Mon, 2 Nov 2026 07:47:25 +0000 Subject: [PATCH] deps: update deepinv requirement from >=0.4.2 to >=0.5.0 Updates the requirements on [deepinv](https://github.com/deepinv/deepinv) to permit the latest version. - [Release notes](https://github.com/deepinv/deepinv/releases) - [Commits](https://github.com/deepinv/deepinv/compare/v0.4.2...v0.5.0) --- updated-dependencies: - dependency-name: deepinv dependency-version: 0.5.0 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- docs/requirements.txt | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/docs/requirements.txt b/docs/requirements.txt index 23af567c..3cadda30 100644 --- a/docs/requirements.txt +++ b/docs/requirements.txt @@ -5,7 +5,7 @@ torch>=2.2 # The denoiser the deep-learning example unrolls, and what it is trained # with. Only `--execute` needs them; they are here rather than in a list of # their own because that is where the gallery's other dependencies are. -deepinv>=0.4.2 +deepinv>=0.5.0 lightning>=2.2 torchio>=0.19 monai>=1.6.1